cocos2d-x  2.2.1
 All Classes Namespaces Files Functions Variables Typedefs Enumerations Enumerator Properties Friends Macros Groups Pages
Todo List
Member CCNode::boundingBox (void)
Rename to getBoundingBox() in the future versions.
Member CCNode::ignoreAnchorPointForPosition (bool ignore)
This method shoud be renamed as setIgnoreAnchorPointForPosition(bool) or something with "set"
Member CCNode::numberOfRunningActions (void)
Rename to getNumberOfRunningActions()
Member CCNode::registerScriptHandler (int handler)
Perhaps we should rename it to get/set/removeScriptHandler acoording to the function name style.